Elevation Issues taxiway D5 to WB  [SOLVED]

Official Support Forum
Post Reply
Dozer
Posts: 3
Joined: Fri Jul 02, 2021 9:12 am
Reputation: 0
United States of America

Elevation Issues taxiway D5 to WB

Post by Dozer » Tue Jul 13, 2021 9:39 am

Good afternoon,

In reference to the taxi way from D5 to WB off of rwy 16r. Shouldn't that taxi way be elevated? I have your scenery for x plane 11 and it has that elevation but I am missing it on MSFS 2020. Also, the retaining ponds look more shallow as well. Please let me know if there is a fix for this. I have already deleted Asobos KDEN. Pictures had to be scaled down because of file size.

Thank you!
Attachments
Screen Shot 2021-07-13 at 1.37.53 PM.png
Screen Shot 2021-07-13 at 1.36.55 PM.png
Screen Shot 2021-07-13 at 1.36.28 PM.png

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 3123
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 179
United States of America

Re: Elevation Issues taxiway D5 to WB  [SOLVED]

Post by Mir // Flightbeam » Tue Jul 20, 2021 9:00 am

Hi there and thanks for your feedback.

Originally when I released KDEN on MSFS it had a custom heightmap to represent all the dips and hills. Unfortunately this caused many.. many other issues and I had to remove the custom elevation file. At the moment MSFS is not mature enough to introduce custom elevation maps that work perfectly. I'm hoping to re-introduce it once the SDK evolves a little for better custom elevation support inside airport grounds.

Dozer
Posts: 3
Joined: Fri Jul 02, 2021 9:12 am
Reputation: 0
United States of America

Re: Elevation Issues taxiway D5 to WB

Post by Dozer » Sun Jul 25, 2021 9:12 am

Thank you for your response!!

User avatar
SammyH
Posts: 1807
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 127
Location: Naval Air Station Lemoore
United States of America

Re: Elevation Issues taxiway D5 to WB

Post by SammyH » Tue Jul 27, 2021 5:45 pm

No problem at all.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest